Android:
Requires OS 4.1 or later.
Note: Hitman Sniper does not support chromebooks.